Get Even More Visitors To Your Blog, Upgrade To A Business Listing >>

Gateway Logging options are not getting “Saved” in SAP NetWeaver 7.2 X environment

Today I noticed a very peculiar scenario where I required to enable the Gateway Logging Options for my environment. I am using SAP Basis 7.02.

When I saved the Gateway Logging options like ‘External Programs ‘ and ” Registered Prgrams ‘ and clicked on the ‘ Activate button ‘ , I could see the message in the bottom of the screen as  “Settings are saved “.  But when I went back and checked in SMGW -> Go to -> Expert functions -> Logging , I could not see the options as enabled. Never the less my gateway logging got activated.

This is the screen when I first selected the options and activated it.

Later when I came back and checked the options were not seen as activated ( un-checked )

But to my surprise this is not the case in 74X SAP Netweaver systems. In fact in SAP NW 7.4X based systems the options that we choose and activate it they are set or saved.

And here is the screen when I have activated the logging , here we can see the gateway logging options are enabled as can be seen in the image below :

Conclusion :

The settings that are saved in logging in 72X based systems ( SAP NW with kernel 7.20 , 7.21 , 7.22 ) will not save the settings [ although gateway logging will be activated ]. And these options will be saved in 74X systems and above.

Kind regards,

Manjunath Hanmantgad



This post first appeared on Web Service Testing A Blackjack GUI And API, please read the originial post: here

Share the post

Gateway Logging options are not getting “Saved” in SAP NetWeaver 7.2 X environment

×

Subscribe to Web Service Testing A Blackjack Gui And Api

Get updates delivered right to your inbox!

Thank you for your subscription

×