Get Even More Visitors To Your Blog, Upgrade To A Business Listing >>

Attention! Apple iPhone 5 Needs Software Update To Keep Working

If you still have an iPhone 5, Apple wants you to have the latest updated software so that it keeps working. Please note that in order to not to make useless, you must have iOS 10.3.4 installed before November 3rd.

This update is required so that you can continue to use services like the App Store, iCloud, email, and simply get your GPS location accurately.

Apple has begun to alert iPhone 5 users who do not have this version of software installed to upgrade. It is a device of 2012 and as such deserves all attention so that it does not become a “brick”.

This update will have to be done before the morning of November 3rd, so you can only do it from then on with access to a PC or Mac. You know how to do it on this Apple support page .

How to know if you have the desired version:

  • Opens the Settings app
  • Click General , and then click About.
  • See number after software version: must be 10.3.4

Apple points out that few users will be affected by this issue. According to the apple company, only 9% of devices have versions below iOS 12. 

The post Attention! Apple iPhone 5 Needs Software Update To Keep Working appeared first on .



This post first appeared on CRG Soft News: Technology - Games - Apps - Marketing, please read the originial post: here

Share the post

Attention! Apple iPhone 5 Needs Software Update To Keep Working

×

Subscribe to Crg Soft News: Technology - Games - Apps - Marketing

Get updates delivered right to your inbox!

Thank you for your subscription

×